سلام. اگر کدهایی به کار برده باشین که در نسخه دیگه بروز رسانی نشده باشه، خب مسلماً مشکلی پیش نمیاد. اما اگر بخشی از کدهاتون در نسخه متفاوت، بروزرسانی شده باشه و متفاوت باشه، قطعا به مشکل میخورید. بهترین راه اینه که از همون ورژن استفاده کنید؛ و یا اگر از مجبور به استفاده از نسخه دیگه ای هستین باید کدهاتون رو با همون نسخه مطابقت بدین…